{"action":"Upgrade znc to 1.7.3-r0 or later.","affected":[{"fixed":"1.7.3-r0","introduced":"0"}],"component":"znc","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.15","exploited":false,"fixed_versions":["1.7.3-r0"],"id":"tcs_01M6GSQ5D0Z8SQFS41J1743TKF","modified_at":"2026-11-03T06:32:35.928449741Z","published_at":"2019-03-27T06:29:00.390Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2019-9917","https://security.alpinelinux.org/vuln/CVE-2019-9917"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2019-9917#Alpine:v3.15/znc","url":"https://osv.dev/vulnerability/ALPINE-CVE-2019-9917"}],"summary":"ZNC before 1.7.3-rc1 allows an existing remote user to cause a Denial of Service (crash) via invalid encoding."}