{"action":"Upgrade nodejs-current to 14.4.0-r0 or later.","affected":[{"fixed":"14.4.0-r0","introduced":"0"}],"component":"nodejs-current","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.14","exploited":false,"fixed_versions":["14.4.0-r0"],"id":"tcs_01M6GSQBJ5VDZXW75D7HGVNQY4","modified_at":"2026-11-03T06:32:36.038232847Z","published_at":"2020-06-03T23:15:11.073Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2020-11080","https://security.alpinelinux.org/vuln/CVE-2020-11080"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2020-11080#Alpine:v3.14/nodejs-current","url":"https://osv.dev/vulnerability/ALPINE-CVE-2020-11080"}],"summary":"In nghttp2 before version 1.41.0, the overly large HTTP/2 SETTINGS frame payload causes denial of service. The proof of concept attack involves a malicious client constructing a SETTINGS frame with a"}