{"action":"Upgrade docker to 19.03.14-r0 or later.","affected":[{"fixed":"19.03.14-r0","introduced":"0"}],"component":"docker","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.18","exploited":false,"fixed_versions":["19.03.14-r0"],"id":"tcs_01M6GSR2ZQVYXMZXACP6K2CBFB","modified_at":"2026-11-03T06:32:36.347637442Z","published_at":"2020-12-01T03:15:11.257Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2020-15257","https://security.alpinelinux.org/vuln/CVE-2020-15257"],"severity":{"label":"medium","score":5.2},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2020-15257#Alpine:v3.18/docker","url":"https://osv.dev/vulnerability/ALPINE-CVE-2020-15257"}],"summary":"containerd is an industry-standard container runtime and is available as a daemon for Linux and Windows. In containerd before versions 1.3.9 and 1.4.3, the containerd-shim API is improperly exposed to"}