{"action":"Upgrade libvncserver to 0.9.13-r0 or later.","affected":[{"fixed":"0.9.13-r0","introduced":"0"}],"component":"libvncserver","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.20","exploited":false,"fixed_versions":["0.9.13-r0"],"id":"tcs_01M6GSR7XVT0ACFPX1SFV7HFQD","modified_at":"2026-11-03T06:32:36.361332600Z","published_at":"2020-06-17T16:15:12.290Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2020-14404","https://security.alpinelinux.org/vuln/CVE-2020-14404"],"severity":{"label":"medium","score":5.4},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2020-14404#Alpine:v3.20/libvncserver","url":"https://osv.dev/vulnerability/ALPINE-CVE-2020-14404"}],"summary":"An issue was discovered in LibVNCServer before 0.9.13. libvncserver/rre.c allows out-of-bounds access via encodings."}