{"action":"Upgrade jenkins to 2.245-r0 or later.","affected":[{"fixed":"2.245-r0","introduced":"0"}],"component":"jenkins","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.20","exploited":false,"fixed_versions":["2.245-r0"],"id":"tcs_01M6GSRXCSDFKVWB1S102MQTJF","modified_at":"2026-11-03T06:32:36.600045214Z","published_at":"2020-07-15T18:15:37.003Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2020-2221","https://security.alpinelinux.org/vuln/CVE-2020-2221"],"severity":{"label":"medium","score":5.4},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2020-2221#Alpine:v3.20/jenkins","url":"https://osv.dev/vulnerability/ALPINE-CVE-2020-2221"}],"summary":"Jenkins 2.244 and earlier, LTS 2.235.1 and earlier does not escape the upstream job's display name shown as part of a build cause, resulting in a stored cross-site scripting vulnerability."}