{"action":"Upgrade jenkins to 2.228-r0 or later.","affected":[{"fixed":"2.228-r0","introduced":"0"}],"component":"jenkins","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.14","exploited":false,"fixed_versions":["2.228-r0"],"id":"tcs_01M6GSRYVQ156X18086C88CACP","modified_at":"2026-11-03T06:32:36.601931488Z","published_at":"2020-03-25T17:15:15.203Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2020-2163","https://security.alpinelinux.org/vuln/CVE-2020-2163"],"severity":{"label":"medium","score":5.4},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2020-2163#Alpine:v3.14/jenkins","url":"https://osv.dev/vulnerability/ALPINE-CVE-2020-2163"}],"summary":"Jenkins 2.227 and earlier, LTS 2.204.5 and earlier improperly processes HTML content of list view column headers, resulting in a stored XSS vulnerability exploitable by users able to control column he"}