{"action":"Upgrade jenkins to 2.228-r0 or later.","affected":[{"fixed":"2.228-r0","introduced":"0"}],"component":"jenkins","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.19","exploited":false,"fixed_versions":["2.228-r0"],"id":"tcs_01M6GSS3YGDM0CSC2VFQNPJ6ZD","modified_at":"2026-11-03T06:32:36.702457164Z","published_at":"2020-03-25T17:15:14.907Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2020-2160","https://security.alpinelinux.org/vuln/CVE-2020-2160"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2020-2160#Alpine:v3.19/jenkins","url":"https://osv.dev/vulnerability/ALPINE-CVE-2020-2160"}],"summary":"Jenkins 2.227 and earlier, LTS 2.204.5 and earlier uses different representations of request URL paths, which allows attackers to craft URLs that allow bypassing CSRF protection of any target URL."}