{"action":"Upgrade go to 1.15.2-r0 or later.","affected":[{"fixed":"1.15.2-r0","introduced":"1.15.0"}],"component":"go","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.14","exploited":false,"fixed_versions":["1.15.2-r0"],"id":"tcs_01M6GSS8DKDDMHPF2M3NX221HV","modified_at":"2026-11-03T06:32:36.752876062Z","published_at":"2020-09-02T17:15:12.267Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2020-24553","https://security.alpinelinux.org/vuln/CVE-2020-24553"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2020-24553#Alpine:v3.14/go","url":"https://osv.dev/vulnerability/ALPINE-CVE-2020-24553"}],"summary":"Go before 1.14.8 and 1.15.x before 1.15.1 allows XSS because text/html is the default for CGI/FCGI handlers that lack a Content-Type header."}