{"action":"Upgrade jenkins to 2.245-r0 or later.","affected":[{"fixed":"2.245-r0","introduced":"0"}],"component":"jenkins","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.12","exploited":false,"fixed_versions":["2.245-r0"],"id":"tcs_01M6GSS9WXJ8S09FEW7Z41ZMBY","modified_at":"2026-11-03T06:32:36.756977529Z","published_at":"2020-07-15T18:15:36.927Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2020-2220","https://security.alpinelinux.org/vuln/CVE-2020-2220"],"severity":{"label":"medium","score":5.4},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2020-2220","url":"https://osv.dev/vulnerability/ALPINE-CVE-2020-2220"}],"summary":"Jenkins 2.244 and earlier, LTS 2.235.1 and earlier does not escape the agent name in the build time trend page, resulting in a stored cross-site scripting vulnerability."}