{"action":"Upgrade imagemagick6 to 6.9.11.42-r0 or later.","affected":[{"fixed":"6.9.11.42-r0","introduced":"0"}],"component":"imagemagick6","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.13","exploited":false,"fixed_versions":["6.9.11.42-r0"],"id":"tcs_01M6GTAAWYBWD9QCSX1073NVAS","modified_at":"2026-11-03T06:32:37.261421219Z","published_at":"2020-12-07T20:15:12.773Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2020-29599","https://security.alpinelinux.org/vuln/CVE-2020-29599"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2020-29599#Alpine:v3.13/imagemagick6","url":"https://osv.dev/vulnerability/ALPINE-CVE-2020-29599"}],"summary":"ImageMagick before 6.9.11-40 and 7.x before 7.0.10-40 mishandles the -authenticate option, which allows setting a password for password-protected PDF files. The user-controlled password was not proper"}