{"action":"Upgrade phpmyadmin to 5.0.1-r0 or later.","affected":[{"fixed":"5.0.1-r0","introduced":"4.0.0"}],"component":"phpmyadmin","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.19","exploited":false,"fixed_versions":["5.0.1-r0"],"id":"tcs_01M6GTAPZYF3WZ1P3HASZ96W24","modified_at":"2026-11-03T06:32:37.414458521Z","published_at":"2020-01-09T22:15:13.863Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2020-5504","https://security.alpinelinux.org/vuln/CVE-2020-5504"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2020-5504#Alpine:v3.19/phpmyadmin","url":"https://osv.dev/vulnerability/ALPINE-CVE-2020-5504"}],"summary":"In phpMyAdmin 4 before 4.9.4 and 5 before 5.0.1, SQL injection exists in the user accounts page. A malicious user could inject custom SQL in place of their own username when creating queries to this p"}