{"action":"Upgrade php7 to 7.3.14-r0 or later.","affected":[{"fixed":"7.3.14-r0","introduced":"0"}],"component":"php7","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.13","exploited":false,"fixed_versions":["7.3.14-r0"],"id":"tcs_01M6GTB3XHAZN1WZDCP6P93FD1","modified_at":"2026-11-03T06:32:37.616028175Z","published_at":"2020-02-10T08:15:12.797Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2020-7060","https://security.alpinelinux.org/vuln/CVE-2020-7060"],"severity":{"label":"critical","score":9.1},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2020-7060#Alpine:v3.13/php7","url":"https://osv.dev/vulnerability/ALPINE-CVE-2020-7060"}],"summary":"When using certain mbstring functions to convert multibyte encodings, in PHP versions 7.2.x below 7.2.27, 7.3.x below 7.3.14 and 7.4.x below 7.4.2 it is possible to supply data that will cause functio"}