{"action":"Upgrade opensmtpd-extras to 6.6.4-r0 or later.","affected":[{"fixed":"6.6.4-r0","introduced":"0"}],"component":"opensmtpd-extras","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.16","exploited":false,"fixed_versions":["6.6.4-r0"],"id":"tcs_01M6GTB88GDZWHKCYYYGW8X2VY","modified_at":"2026-11-03T06:32:37.712295486Z","published_at":"2020-02-25T17:15:13.197Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2020-8794","https://security.alpinelinux.org/vuln/CVE-2020-8794"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2020-8794#Alpine:v3.16/opensmtpd-extras","url":"https://osv.dev/vulnerability/ALPINE-CVE-2020-8794"}],"summary":"OpenSMTPD before 6.6.4 allows remote code execution because of an out-of-bounds read in mta_io in mta_session.c for multi-line replies. Although this vulnerability affects the client side of OpenSMTPD"}