{"action":"Upgrade chromium to 89.0.4389.72-r0 or later.","affected":[{"fixed":"89.0.4389.72-r0","introduced":"0"}],"component":"chromium","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.24","exploited":false,"fixed_versions":["89.0.4389.72-r0"],"id":"tcs_01M6GTBS3542BQWWZ5ZGS5HHT8","modified_at":"2026-11-03T06:32:38.018968235Z","published_at":"2021-03-09T18:15:17.487Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2021-21183","https://security.alpinelinux.org/vuln/CVE-2021-21183"],"severity":{"label":"medium","score":4.3},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2021-21183#Alpine:v3.24/chromium","url":"https://osv.dev/vulnerability/ALPINE-CVE-2021-21183"}],"summary":"Inappropriate implementation in performance APIs in Google Chrome prior to 89.0.4389.72 allowed a remote attacker to leak cross-origin data via a crafted HTML page."}