{"action":"Upgrade qt5-qtwebengine to 5.15.3_git20200401-r0 or later.","affected":[{"fixed":"5.15.3_git20200401-r0","introduced":"0"}],"component":"qt5-qtwebengine","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.17","exploited":false,"fixed_versions":["5.15.3_git20200401-r0"],"id":"tcs_01M6GTBTAFX9AN0B6S0ZRA4VBS","modified_at":"2026-11-03T06:32:38.023080792Z","published_at":"2021-03-16T15:15:12.953Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2021-21191","https://security.alpinelinux.org/vuln/CVE-2021-21191"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2021-21191#Alpine:v3.17/qt5-qtwebengine","url":"https://osv.dev/vulnerability/ALPINE-CVE-2021-21191"}],"summary":"Use after free in WebRTC in Google Chrome prior to 89.0.4389.90 allowed a remote attacker to potentially exploit heap corruption via a crafted HTML page."}