{"action":"Upgrade qt5-qtwebengine to 5.15.3_git20200401-r0 or later.","affected":[{"fixed":"5.15.3_git20200401-r0","introduced":"0"}],"component":"qt5-qtwebengine","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.20","exploited":false,"fixed_versions":["5.15.3_git20200401-r0"],"id":"tcs_01M6GTBWBETXPPCJB1RRVB7PNY","modified_at":"2026-11-03T06:32:38.036058104Z","published_at":"2021-02-22T22:15:12.927Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2021-21157","https://security.alpinelinux.org/vuln/CVE-2021-21157"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2021-21157#Alpine:v3.20/qt5-qtwebengine","url":"https://osv.dev/vulnerability/ALPINE-CVE-2021-21157"}],"summary":"Use after free in Web Sockets in Google Chrome on Linux prior to 88.0.4324.182 allowed a remote attacker to potentially exploit heap corruption via a crafted HTML page."}