{"action":"Upgrade qt5-qtwebengine to 5.15.3_git20210510-r0 or later.","affected":[{"fixed":"5.15.3_git20210510-r0","introduced":"0"}],"component":"qt5-qtwebengine","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.17","exploited":false,"fixed_versions":["5.15.3_git20210510-r0"],"id":"tcs_01M6GTWWMSVPBVBQA5EXHEWGH7","modified_at":"2026-11-03T06:32:38.062967791Z","published_at":"2021-04-26T17:15:08.107Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2021-21202","https://security.alpinelinux.org/vuln/CVE-2021-21202"],"severity":{"label":"high","score":8.6},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2021-21202#Alpine:v3.17/qt5-qtwebengine","url":"https://osv.dev/vulnerability/ALPINE-CVE-2021-21202"}],"summary":"Use after free in extensions in Google Chrome prior to 90.0.4430.72 allowed an attacker who convinced a user to install a malicious extension to potentially perform a sandbox escape via a crafted Chro"}