{"action":"Upgrade qt5-qtwebengine to 5.15.3_git20200401-r0 or later.","affected":[{"fixed":"5.15.3_git20200401-r0","introduced":"0"}],"component":"qt5-qtwebengine","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.23","exploited":false,"fixed_versions":["5.15.3_git20200401-r0"],"id":"tcs_01M6GTXFCKP1Q37HAMW88TF4SD","modified_at":"2026-11-03T06:32:38.069253054Z","published_at":"2021-04-09T22:15:17.570Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2021-21198","https://security.alpinelinux.org/vuln/CVE-2021-21198"],"severity":{"label":"high","score":7.4},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2021-21198#Alpine:v3.23/qt5-qtwebengine","url":"https://osv.dev/vulnerability/ALPINE-CVE-2021-21198"}],"summary":"Out of bounds read in IPC in Google Chrome prior to 89.0.4389.114 allowed a remote attacker who had compromised the renderer process to potentially perform a sandbox escape via a crafted HTML page."}