{"action":"Upgrade openexr to 3.1.1-r0 or later.","affected":[{"fixed":"3.1.1-r0","introduced":"0"}],"component":"openexr","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.24","exploited":false,"fixed_versions":["3.1.1-r0"],"id":"tcs_01M6GV78R4NVPBDY73FT06ZREG","modified_at":"2026-11-03T06:32:38.726719517Z","published_at":"2021-06-08T12:15:10.790Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2021-26260","https://security.alpinelinux.org/vuln/CVE-2021-26260"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2021-26260#Alpine:v3.24/openexr","url":"https://osv.dev/vulnerability/ALPINE-CVE-2021-26260"}],"summary":"An integer overflow leading to a heap-buffer overflow was found in the DwaCompressor of OpenEXR in versions before 3.0.1. An attacker could use this flaw to crash an application compiled with OpenEXR."}