{"action":"Upgrade exiv2 to 0.27.4-r0 or later.","affected":[{"fixed":"0.27.4-r0","introduced":"0"}],"component":"exiv2","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.14","exploited":false,"fixed_versions":["0.27.4-r0"],"id":"tcs_01M6GV8X6D72PYJ2F86S8TF3YY","modified_at":"2026-11-03T06:32:38.870905920Z","published_at":"2021-04-30T19:15:07.187Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2021-29464","https://security.alpinelinux.org/vuln/CVE-2021-29464"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2021-29464","url":"https://osv.dev/vulnerability/ALPINE-CVE-2021-29464"}],"summary":"Exiv2 is a command-line utility and C++ library for reading, writing, deleting, and modifying the metadata of image files. A heap buffer overflow was found in Exiv2 versions v0.27.3 and earlier. The h"}