{"action":"Upgrade exiv2 to 0.27.3-r2 or later.","affected":[{"fixed":"0.27.3-r2","introduced":"0"}],"component":"exiv2","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.13","exploited":false,"fixed_versions":["0.27.3-r2"],"id":"tcs_01M6GV9C6WCK16DS8XMDV70F69","modified_at":"2026-11-03T06:32:38.927456602Z","published_at":"2021-04-23T19:15:11.243Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2021-29470","https://security.alpinelinux.org/vuln/CVE-2021-29470"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2021-29470","url":"https://osv.dev/vulnerability/ALPINE-CVE-2021-29470"}],"summary":"Exiv2 is a command-line utility and C++ library for reading, writing, deleting, and modifying the metadata of image files. An out-of-bounds read was found in Exiv2 versions v0.27.3 and earlier. The ou"}