{"action":"Upgrade exiv2 to 0.27.3-r1 or later.","affected":[{"fixed":"0.27.3-r1","introduced":"0"}],"component":"exiv2","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.23","exploited":false,"fixed_versions":["0.27.3-r1"],"id":"tcs_01M6GVA710ZRD2FFT6CEMSNVB3","modified_at":"2026-11-03T06:32:39.076687721Z","published_at":"2021-04-19T19:15:18.017Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2021-29458","https://security.alpinelinux.org/vuln/CVE-2021-29458"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2021-29458#Alpine:v3.23/exiv2","url":"https://osv.dev/vulnerability/ALPINE-CVE-2021-29458"}],"summary":"Exiv2 is a command-line utility and C++ library for reading, writing, deleting, and modifying the metadata of image files. An out-of-bounds read was found in Exiv2 versions v0.27.3 and earlier. The ou"}