{"action":"Upgrade qt5-qtwebengine to 5.15.3_git20211112-r0 or later.","affected":[{"fixed":"5.15.3_git20211112-r0","introduced":"0"}],"component":"qt5-qtwebengine","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.20","exploited":false,"fixed_versions":["5.15.3_git20211112-r0"],"id":"tcs_01M6GVF4TYC3NP4DGENJ52ZDJ8","modified_at":"2026-11-03T06:32:39.353500609Z","published_at":"2021-05-19T14:15:07.553Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2021-3517","https://security.alpinelinux.org/vuln/CVE-2021-3517"],"severity":{"label":"high","score":8.6},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2021-3517#Alpine:v3.20/qt5-qtwebengine","url":"https://osv.dev/vulnerability/ALPINE-CVE-2021-3517"}],"summary":"There is a flaw in the xml entity encoding functionality of libxml2 in versions before 2.9.11. An attacker who is able to supply a crafted file to be processed by an application linked with the affect"}