{"action":"Upgrade qt5-qtwebengine to 5.15.3_git20211127-r1 or later.","affected":[{"fixed":"5.15.3_git20211127-r1","introduced":"0"}],"component":"qt5-qtwebengine","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.16","exploited":false,"fixed_versions":["5.15.3_git20211127-r1"],"id":"tcs_01M6GVF72XM44V4T1WKC910DBR","modified_at":"2026-11-03T06:32:39.841332835Z","published_at":"2021-12-23T01:15:09.337Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2021-4078","https://security.alpinelinux.org/vuln/CVE-2021-4078"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2021-4078#Alpine:v3.16/qt5-qtwebengine","url":"https://osv.dev/vulnerability/ALPINE-CVE-2021-4078"}],"summary":"Type confusion in V8 in Google Chrome prior to 96.0.4664.93 allowed a remote attacker to potentially exploit heap corruption via a crafted HTML page."}