{"action":"Upgrade seatd to 0.6.2-r0 or later.","affected":[{"fixed":"0.6.2-r0","introduced":"0.6.0"}],"component":"seatd","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.18","exploited":false,"fixed_versions":["0.6.2-r0"],"id":"tcs_01M6GVFP596VWGGS0RDV477QJ2","modified_at":"2026-11-03T06:32:39.846920325Z","published_at":"2021-09-17T21:15:07.580Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2021-41387","https://security.alpinelinux.org/vuln/CVE-2021-41387"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2021-41387#Alpine:v3.18/seatd","url":"https://osv.dev/vulnerability/ALPINE-CVE-2021-41387"}],"summary":"seatd-launch in seatd 0.6.x before 0.6.2 allows privilege escalation because it uses execlp and may be installed setuid root."}