{"action":"Upgrade qt5-qtwebengine to 5.15.3_git20211127-r1 or later.","affected":[{"fixed":"5.15.3_git20211127-r1","introduced":"0"}],"component":"qt5-qtwebengine","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.22","exploited":false,"fixed_versions":["5.15.3_git20211127-r1"],"id":"tcs_01M6GVGBMT1MFD8NEVQ8AXKXF6","modified_at":"2026-11-03T06:32:39.853336210Z","published_at":"2021-12-23T01:15:08.440Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2021-38019","https://security.alpinelinux.org/vuln/CVE-2021-38019"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2021-38019#Alpine:v3.22/qt5-qtwebengine","url":"https://osv.dev/vulnerability/ALPINE-CVE-2021-38019"}],"summary":"Insufficient policy enforcement in CORS in Google Chrome prior to 96.0.4664.45 allowed a remote attacker to leak cross-origin data via a crafted HTML page."}