{"action":"Upgrade qt5-qtwebengine to 5.15.3_git20211006-r3 or later.","affected":[{"fixed":"5.15.3_git20211006-r3","introduced":"0"}],"component":"qt5-qtwebengine","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.21","exploited":false,"fixed_versions":["5.15.3_git20211006-r3"],"id":"tcs_01M6GVGCYM2H995HB2R09ST0DY","modified_at":"2026-11-03T06:32:39.853360408Z","published_at":"2021-10-08T22:15:08.060Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2021-37968","https://security.alpinelinux.org/vuln/CVE-2021-37968"],"severity":{"label":"medium","score":4.3},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2021-37968#Alpine:v3.21/qt5-qtwebengine","url":"https://osv.dev/vulnerability/ALPINE-CVE-2021-37968"}],"summary":"Inappropriate implementation in Background Fetch API in Google Chrome prior to 94.0.4606.54 allowed a remote attacker to leak cross-origin data via a crafted HTML page."}