{"action":"Upgrade qt5-qtwebengine to 5.15.12-r6 or later.","affected":[{"fixed":"5.15.12-r6","introduced":"0"}],"component":"qt5-qtwebengine","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.21","exploited":false,"fixed_versions":["5.15.12-r6"],"id":"tcs_01M6GVGRSSN3RPJB2HW5HNK8D4","modified_at":"2026-11-03T06:32:39.860367257Z","published_at":"2023-01-30T09:15:08.850Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2023-0472","https://security.alpinelinux.org/vuln/CVE-2023-0472"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2023-0472#Alpine:v3.21/qt5-qtwebengine","url":"https://osv.dev/vulnerability/ALPINE-CVE-2023-0472"}],"summary":"Use after free in WebRTC in Google Chrome prior to 109.0.5414.119 allowed a remote attacker to potentially exploit heap corruption via a crafted HTML page. (Chromium security severity: High)"}