{"action":"Upgrade go to 1.17.2-r0 or later.","affected":[{"fixed":"1.17.2-r0","introduced":"1.17.0"}],"component":"go","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.18","exploited":false,"fixed_versions":["1.17.2-r0"],"id":"tcs_01M6GVGSQ2MV0V3NRMA2EK24MB","modified_at":"2026-11-03T06:32:39.871281181Z","published_at":"2021-10-18T06:15:06.870Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2021-38297","https://security.alpinelinux.org/vuln/CVE-2021-38297"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2021-38297#Alpine:v3.18/go","url":"https://osv.dev/vulnerability/ALPINE-CVE-2021-38297"}],"summary":"Go before 1.16.9 and 1.17.x before 1.17.2 has a Buffer Overflow via large arguments in a function invocation from a WASM module, when GOARCH=wasm GOOS=js is used."}