{"action":"Upgrade qt5-qtwebengine to 5.15.3_git20211127-r1 or later.","affected":[{"fixed":"5.15.3_git20211127-r1","introduced":"0"}],"component":"qt5-qtwebengine","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.22","exploited":false,"fixed_versions":["5.15.3_git20211127-r1"],"id":"tcs_01M6GVGVPH7DA6W4YYHH78JBNR","modified_at":"2026-11-03T06:32:39.872696005Z","published_at":"2021-12-23T01:15:08.573Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2021-38022","https://security.alpinelinux.org/vuln/CVE-2021-38022"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2021-38022#Alpine:v3.22/qt5-qtwebengine","url":"https://osv.dev/vulnerability/ALPINE-CVE-2021-38022"}],"summary":"Inappropriate implementation in WebAuthentication in Google Chrome prior to 96.0.4664.45 allowed a remote attacker to leak cross-origin data via a crafted HTML page."}