{"action":"Upgrade qt5-qtwebengine to 5.15.3_git20210510-r1 or later.","affected":[{"fixed":"5.15.3_git20210510-r1","introduced":"0"}],"component":"qt5-qtwebengine","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.21","exploited":false,"fixed_versions":["5.15.3_git20210510-r1"],"id":"tcs_01M6GVJ5WWEP1MZBHPDEHQTWP2","modified_at":"2026-11-03T06:32:40.105540269Z","published_at":"2021-06-04T18:15:07.787Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2021-30508","https://security.alpinelinux.org/vuln/CVE-2021-30508"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2021-30508#Alpine:v3.21/qt5-qtwebengine","url":"https://osv.dev/vulnerability/ALPINE-CVE-2021-30508"}],"summary":"Heap buffer overflow in Media Feeds in Google Chrome prior to 90.0.4430.212 allowed an attacker who convinced a user to enable certain features in Chrome to potentially exploit heap corruption via a c"}