{"action":"Upgrade qt5-qtwebengine to 5.15.3_git20210510-r1 or later.","affected":[{"fixed":"5.15.3_git20210510-r1","introduced":"0"}],"component":"qt5-qtwebengine","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.16","exploited":false,"fixed_versions":["5.15.3_git20210510-r1"],"id":"tcs_01M6GVJ7AS7HRKSGKGFQ9G4W8P","modified_at":"2026-11-03T06:32:40.137159621Z","published_at":"2021-06-04T18:15:08.073Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2021-30518","https://security.alpinelinux.org/vuln/CVE-2021-30518"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2021-30518#Alpine:v3.16/qt5-qtwebengine","url":"https://osv.dev/vulnerability/ALPINE-CVE-2021-30518"}],"summary":"Heap buffer overflow in Reader Mode in Google Chrome prior to 90.0.4430.212 allowed a remote attacker to potentially exploit heap corruption via a crafted HTML page."}