{"action":"Upgrade qt5-qtwebengine to 5.15.3_git20210510-r5 or later.","affected":[{"fixed":"5.15.3_git20210510-r5","introduced":"0"}],"component":"qt5-qtwebengine","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.19","exploited":false,"fixed_versions":["5.15.3_git20210510-r5"],"id":"tcs_01M6GVJAQGX2J0N6SXZVMKFDRR","modified_at":"2026-11-03T06:32:40.139754748Z","published_at":"2021-08-03T20:15:09.367Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2021-30587","https://security.alpinelinux.org/vuln/CVE-2021-30587"],"severity":{"label":"medium","score":4.3},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2021-30587#Alpine:v3.19/qt5-qtwebengine","url":"https://osv.dev/vulnerability/ALPINE-CVE-2021-30587"}],"summary":"Inappropriate implementation in Compositing in Google Chrome prior to 92.0.4515.107 allowed a remote attacker to potentially spoof the contents of the Omnibox (URL bar) via a crafted HTML page."}