{"action":"Upgrade qt5-qtwebengine to 5.15.3_git20210510-r6 or later.","affected":[{"fixed":"5.15.3_git20210510-r6","introduced":"0"}],"component":"qt5-qtwebengine","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.15","exploited":false,"fixed_versions":["5.15.3_git20210510-r6"],"id":"tcs_01M6GVJYC47PZ2XAQK4G1RHSRT","modified_at":"2026-11-03T06:32:40.309163793Z","published_at":"2021-08-26T18:15:08.480Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2021-30602","https://security.alpinelinux.org/vuln/CVE-2021-30602"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2021-30602#Alpine:v3.15/qt5-qtwebengine","url":"https://osv.dev/vulnerability/ALPINE-CVE-2021-30602"}],"summary":"Use after free in WebRTC in Google Chrome prior to 92.0.4515.159 allowed an attacker who convinced a user to visit a malicious website to potentially exploit heap corruption via a crafted HTML page."}