{"action":"Upgrade faad2 to 2.10.1-r0 or later.","affected":[{"fixed":"2.10.1-r0","introduced":"0"}],"component":"faad2","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.23","exploited":false,"fixed_versions":["2.10.1-r0"],"id":"tcs_01M6GVK6ZR0W7WFH43F1DF7QQB","modified_at":"2026-11-03T06:32:40.346566055Z","published_at":"2021-09-20T16:15:10.413Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2021-32278","https://security.alpinelinux.org/vuln/CVE-2021-32278"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2021-32278#Alpine:v3.23/faad2","url":"https://osv.dev/vulnerability/ALPINE-CVE-2021-32278"}],"summary":"An issue was discovered in faad2 through 2.10.0. A heap-buffer-overflow exists in the function lt_prediction located in lt_predict.c. It allows an attacker to cause code Execution."}