{"action":"Upgrade djvulibre to 3.5.28-r1 or later.","affected":[{"fixed":"3.5.28-r1","introduced":"0"}],"component":"djvulibre","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.17","exploited":false,"fixed_versions":["3.5.28-r1"],"id":"tcs_01M6GVKBQKCNM92MP2A4HJ3J24","modified_at":"2026-11-03T06:32:40.405461798Z","published_at":"2021-06-24T19:15:08.767Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2021-32491","https://security.alpinelinux.org/vuln/CVE-2021-32491"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2021-32491#Alpine:v3.17/djvulibre","url":"https://osv.dev/vulnerability/ALPINE-CVE-2021-32491"}],"summary":"A flaw was found in djvulibre-3.5.28 and earlier. An integer overflow in function render() in tools/ddjvu via crafted djvu file may lead to application crash and other consequences."}