{"action":"Upgrade djvulibre to 3.5.28-r1 or later.","affected":[{"fixed":"3.5.28-r1","introduced":"0"}],"component":"djvulibre","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.24","exploited":false,"fixed_versions":["3.5.28-r1"],"id":"tcs_01M6GVKFDVJ7YJMEWZC7KPEC04","modified_at":"2026-11-03T06:32:40.462320519Z","published_at":"2021-06-24T19:15:08.937Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2021-32493","https://security.alpinelinux.org/vuln/CVE-2021-32493"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2021-32493#Alpine:v3.24/djvulibre","url":"https://osv.dev/vulnerability/ALPINE-CVE-2021-32493"}],"summary":"A flaw was found in djvulibre-3.5.28 and earlier. A heap buffer overflow in function DJVU::GBitmap::decode() via crafted djvu file may lead to application crash and other consequences."}