{"action":"Upgrade openexr to 2.5.4-r0 or later.","affected":[{"fixed":"2.5.4-r0","introduced":"2.5.0"}],"component":"openexr","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.20","exploited":false,"fixed_versions":["2.5.4-r0"],"id":"tcs_01M6GVKW02VR5NM7NEAGWMH42P","modified_at":"2026-11-03T06:32:40.547566752Z","published_at":"2021-03-30T18:15:18.013Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2021-3475","https://security.alpinelinux.org/vuln/CVE-2021-3475"],"severity":{"label":"medium","score":5.3},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2021-3475#Alpine:v3.20/openexr","url":"https://osv.dev/vulnerability/ALPINE-CVE-2021-3475"}],"summary":"There is a flaw in OpenEXR in versions before 3.0.0-beta. An attacker who can submit a crafted file to be processed by OpenEXR could cause an integer overflow, potentially leading to problems with app"}