{"action":"Upgrade gst-plugins-good to 1.18.4-r0 or later.","affected":[{"fixed":"1.18.4-r0","introduced":"0"}],"component":"gst-plugins-good","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.21","exploited":false,"fixed_versions":["1.18.4-r0"],"id":"tcs_01M6GW1SC8ZBH2XSC0KB3ZCAJF","modified_at":"2026-11-03T06:32:40.663114703Z","published_at":"2021-04-19T21:15:13.193Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2021-3498","https://security.alpinelinux.org/vuln/CVE-2021-3498"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2021-3498#Alpine:v3.21/gst-plugins-good","url":"https://osv.dev/vulnerability/ALPINE-CVE-2021-3498"}],"summary":"GStreamer before 1.18.4 might cause heap corruption when parsing certain malformed Matroska files."}