{"action":"Upgrade djvulibre to 3.5.28-r1 or later.","affected":[{"fixed":"3.5.28-r1","introduced":"0"}],"component":"djvulibre","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.19","exploited":false,"fixed_versions":["3.5.28-r1"],"id":"tcs_01M6GW26PPHJ22X13TC0ANNZP8","modified_at":"2026-11-03T06:32:40.696093791Z","published_at":"2021-06-24T19:15:09.140Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2021-3500","https://security.alpinelinux.org/vuln/CVE-2021-3500"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2021-3500#Alpine:v3.19/djvulibre","url":"https://osv.dev/vulnerability/ALPINE-CVE-2021-3500"}],"summary":"A flaw was found in djvulibre-3.5.28 and earlier. A Stack overflow in function DJVU::DjVuDocument::get_djvu_file() via crafted djvu file may lead to application crash and other consequences."}