{"action":"Upgrade quassel to 0.13.1-r6 or later.","affected":[{"fixed":"0.13.1-r6","introduced":"0"}],"component":"quassel","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.17","exploited":false,"fixed_versions":["0.13.1-r6"],"id":"tcs_01M6GW2S1D1F0QDP3D1RXZTR38","modified_at":"2026-11-03T06:32:40.710806265Z","published_at":"2021-06-17T14:15:08.233Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2021-34825","https://security.alpinelinux.org/vuln/CVE-2021-34825"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2021-34825#Alpine:v3.17/quassel","url":"https://osv.dev/vulnerability/ALPINE-CVE-2021-34825"}],"summary":"Quassel through 0.13.1, when --require-ssl is enabled, launches without SSL or TLS support if a usable X.509 certificate is not found on the local system."}