{"action":"Upgrade qemu to 6.1.0-r0 or later.","affected":[{"fixed":"6.1.0-r0","introduced":"0"}],"component":"qemu","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.19","exploited":false,"fixed_versions":["6.1.0-r0"],"id":"tcs_01M6GW3KNBF7EXYM1T31PXMPMS","modified_at":"2026-11-03T06:32:40.761318987Z","published_at":"2021-06-02T14:15:10.177Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2021-3544","https://security.alpinelinux.org/vuln/CVE-2021-3544"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2021-3544#Alpine:v3.19/qemu","url":"https://osv.dev/vulnerability/ALPINE-CVE-2021-3544"}],"summary":"Several memory leaks were found in the virtio vhost-user GPU device (vhost-user-gpu) of QEMU in versions up to and including 6.0. They exist in contrib/vhost-user-gpu/vhost-user-gpu.c and contrib/vhos"}