{"action":"Upgrade openexr to 3.1.1-r0 or later.","affected":[{"fixed":"3.1.1-r0","introduced":"0"}],"component":"openexr","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.24","exploited":false,"fixed_versions":["3.1.1-r0"],"id":"tcs_01M6GW49HSRWPZ5DCKYRY76ER1","modified_at":"2026-11-03T06:32:40.805448713Z","published_at":"2021-07-06T15:15:07.800Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2021-3598","https://security.alpinelinux.org/vuln/CVE-2021-3598"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2021-3598#Alpine:v3.24/openexr","url":"https://osv.dev/vulnerability/ALPINE-CVE-2021-3598"}],"summary":"There's a flaw in OpenEXR's ImfDeepScanLineInputFile functionality in versions prior to 3.0.5. An attacker who is able to submit a crafted file to an application linked with OpenEXR could cause an out"}