{"action":"Upgrade qt5-qtwebengine to 5.15.3_git20211006-r3 or later.","affected":[{"fixed":"5.15.3_git20211006-r3","introduced":"0"}],"component":"qt5-qtwebengine","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.17","exploited":false,"fixed_versions":["5.15.3_git20211006-r3"],"id":"tcs_01M6GW772KBKK06DX22098T1G3","modified_at":"2026-11-03T06:32:41.158233284Z","published_at":"2021-10-08T22:15:08.373Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2021-37975","https://security.alpinelinux.org/vuln/CVE-2021-37975"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2021-37975#Alpine:v3.17/qt5-qtwebengine","url":"https://osv.dev/vulnerability/ALPINE-CVE-2021-37975"}],"summary":"Use after free in V8 in Google Chrome prior to 94.0.4606.71 allowed a remote attacker to potentially exploit heap corruption via a crafted HTML page."}