{"action":"Upgrade qt5-qtwebengine to 5.15.3_git20211127-r1 or later.","affected":[{"fixed":"5.15.3_git20211127-r1","introduced":"0"}],"component":"qt5-qtwebengine","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.19","exploited":false,"fixed_versions":["5.15.3_git20211127-r1"],"id":"tcs_01M6GW7ATS3T92NNXMG7KXDXMZ","modified_at":"2026-11-03T06:32:41.160967272Z","published_at":"2021-11-23T22:15:07.850Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2021-38001","https://security.alpinelinux.org/vuln/CVE-2021-38001"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2021-38001#Alpine:v3.19/qt5-qtwebengine","url":"https://osv.dev/vulnerability/ALPINE-CVE-2021-38001"}],"summary":"Type confusion in V8 in Google Chrome prior to 95.0.4638.69 allowed a remote attacker to potentially exploit heap corruption via a crafted HTML page."}