{"action":"Upgrade qt5-qtwebengine to 5.15.3_git20211127-r1 or later.","affected":[{"fixed":"5.15.3_git20211127-r1","introduced":"0"}],"component":"qt5-qtwebengine","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.20","exploited":false,"fixed_versions":["5.15.3_git20211127-r1"],"id":"tcs_01M6GW94FRTPBAKPTTPGWGZK46","modified_at":"2026-11-03T06:32:41.214799464Z","published_at":"2021-12-23T01:15:08.353Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2021-38017","https://security.alpinelinux.org/vuln/CVE-2021-38017"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2021-38017#Alpine:v3.20/qt5-qtwebengine","url":"https://osv.dev/vulnerability/ALPINE-CVE-2021-38017"}],"summary":"Insufficient policy enforcement in iframe sandbox in Google Chrome prior to 96.0.4664.45 allowed a remote attacker to bypass navigation restrictions via a crafted HTML page."}