{"action":"Upgrade drupal7 to 7.86-r0 or later.","affected":[{"fixed":"7.86-r0","introduced":"0"}],"component":"drupal7","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.16","exploited":false,"fixed_versions":["7.86-r0"],"id":"tcs_01M6GW9HMFE8522TSPP1RREH2X","modified_at":"2026-11-03T06:32:41.321280482Z","published_at":"2021-10-26T15:15:10.313Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2021-41182","https://security.alpinelinux.org/vuln/CVE-2021-41182"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2021-41182#Alpine:v3.16/drupal7","url":"https://osv.dev/vulnerability/ALPINE-CVE-2021-41182"}],"summary":"jQuery-UI is the official jQuery user interface library. Prior to version 1.13.0, accepting the value of the `altField` option of the Datepicker widget from untrusted sources may execute untrusted cod"}