{"action":"Upgrade epiphany to 41.3-r0 or later.","affected":[{"fixed":"41.3-r0","introduced":"41.0"}],"component":"epiphany","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.24","exploited":false,"fixed_versions":["41.3-r0"],"id":"tcs_01M6GWD4FVKDBRVPN0MD2ZCZM5","modified_at":"2026-11-03T06:32:41.605708122Z","published_at":"2021-12-16T03:15:10.263Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2021-45086","https://security.alpinelinux.org/vuln/CVE-2021-45086"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2021-45086#Alpine:v3.24/epiphany","url":"https://osv.dev/vulnerability/ALPINE-CVE-2021-45086"}],"summary":"XSS can occur in GNOME Web (aka Epiphany) before 40.4 and 41.x before 41.1 because a server's suggested_filename is used as the pdf_name value in PDF.js."}