{"action":"Upgrade epiphany to 41.3-r0 or later.","affected":[{"fixed":"41.3-r0","introduced":"41.0"}],"component":"epiphany","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.20","exploited":false,"fixed_versions":["41.3-r0"],"id":"tcs_01M6GWDFWJ54RAKBZ1QPQEP3GD","modified_at":"2026-11-03T06:32:41.650198164Z","published_at":"2021-12-16T03:15:10.363Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2021-45088","https://security.alpinelinux.org/vuln/CVE-2021-45088"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2021-45088#Alpine:v3.20/epiphany","url":"https://osv.dev/vulnerability/ALPINE-CVE-2021-45088"}],"summary":"XSS can occur in GNOME Web (aka Epiphany) before 40.4 and 41.x before 41.1 via an error page."}