{"action":"Upgrade gitea to 1.11.2-r0 or later.","affected":[{"fixed":"1.11.2-r0","introduced":"0"}],"component":"gitea","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.23","exploited":false,"fixed_versions":["1.11.2-r0"],"id":"tcs_01M6GWDSESQQ3ZDWM0JM4T6DZN","modified_at":"2026-11-03T06:32:41.658900976Z","published_at":"2022-02-08T15:15:07.817Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2021-45327","https://security.alpinelinux.org/vuln/CVE-2021-45327"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2021-45327#Alpine:v3.23/gitea","url":"https://osv.dev/vulnerability/ALPINE-CVE-2021-45327"}],"summary":"Gitea before 1.11.2 is affected by Trusting HTTP Permission Methods on the Server Side when referencing the vulnerable admin or user API. which could let a remote malisious user execute arbitrary code"}